Support on a RTL_SDR Receiver R820T2 USB Tuner 100KHz-1 7GHz UV HF

Cinaed Simson cinaed.simson at gmail.com
Sun Feb 28 04:19:18 UTC 2021


Hi Jarrod - it could be the cable.

If you have USB-C, try using an adapter to micro USB. Try using a USB 
hub with a power supply. Make sure the power is plugged into the 
compuier. Disconnect all the other non-essential USB devices.

Check the load on the computer when you have trouble - and use lsusb - 
see if the device connection to the computer is acting funny.

I believe you can use "brew lsusb" to install it you don't have it 
installed.

If you can uninstall the RTL dongle, try uninstalling it and then 
re-installing it.

-- Cinaed


On 1/28/21 10:18 PM, jarrod emery wrote:
> Hi Guys…..
>
> Um im far from an expert at all this, I hardly even know what this device is capable of doing.. but I bought one because they sound very interesting if you know what you doing, what you can tune into etc…
>
> But I have run into some trouble..
>
> I bought a RTL_SDR Receiver R820T2 USB Tuner 100KHz-1 7GHz UV HF… I have a Mac OS running MoJave version10.14.6 (18G103).
>
> I downloaded CubicSDR, it installed perfectly.. the trouble I’m having is the software not picking up my Tuner.. well it does pick it up after a few minutes, but its like its not throwing enough power to keep a stable connection to CubicSDR..
>
> What can I do to fix this? Is there anything at all I can do to fix this pretty easily? Or is it very hard? Or do I have to buy more parts etc??
>
> Can you please let me know so I know if its just a waste of space lol…
>
>
> Cheers,
>
> Regards
>          Jarrod



More information about the osmocom-sdr mailing list