R: Re: problem to install gr-osmosdr

alberto.alletto at alice.it alberto.alletto at alice.it
Sat Apr 10 09:30:15 UTC 2021


Tnx for your help.Before your reply i have used this command:
alberto at alberto-Studio-XPS-1340:~$ pybombs prefix init ~/prefix-3.9 -R gnuradio-defaultalberto at alberto-Studio-XPS-1340:~$ pybombs install gr-osmosdr[INFO] Prefix Python version is: 3.8.5
[INFO] PyBOMBS Version 2.3.4
[INFO] Phase 1: Creating install tree and installing binary packages:
Install tree:
|
\- gr-osmosdr
   |
   +- gr-fcdproplus
   |
   +- bladeRF
   |
   +- airspyhf
   |
   +- hackrf
   |
   +- gr-iqbal
   |  |
   |  \- libosmo-dsp
   |
   +- airspy
   |
   +- soapysdr
   |
   +- rtl-sdr
   |
   \- osmo-sdr
[INFO] Phase 1 complete: All binary dependencies installed.
[INFO] Phase 2: Recursively installing source packages to prefix:
[INFO] Installing package: osmo-sdr
fatal: impossibile accedere a 'https://git.osmocom.org/osmo-sdr/': Failed to connect to git.osmocom.org port 443: Connessione scaduta
error: Impossibile recuperare osmo-sdr
[ERROR] Unexpected error while fetching git+https://git.osmocom.org/osmo-sdr.
[ERROR] Command '['git', 'remote', 'update', 'osmo-sdr']' returned non-zero exit status 1.
[ERROR] Problem occurred while building package osmo-sdr:
Unable to fetch recipe osmo-sdr
[ERROR] Error installing package osmo-sdr. Aborting.

So...another problem ....: 
[INFO] Installing package: osmo-sdr
fatal: impossibile accedere a
 'https://git.osmocom.org/osmo-sdr/': Failed to connect to 
git.osmocom.org port 443: Connessione scaduta
error: Impossibile recuperare osmo-sdr
[ERROR] Unexpected error while fetching git+https://git.osmocom.org/osmo-sdr.
[ERROR] Command '['git', 'remote', 'update', 'osmo-sdr']' returned non-zero exit status 1.
[ERROR] Problem occurred while building package osmo-sdr:
Unable to fetch recipe osmo-sdr
[ERROR] Error installing package osmo-sdr. Aborting.






  ----Messaggio originale----
 
Da: cinaed.simson at gmail.com
 
Data: 9-apr-2021 20.28
 
A: <osmocom-sdr at lists.osmocom.org>
 
Ogg: Re: problem to install gr-osmosdr
 

 
Hi Alberto - actually, everything will work at the moment without gr-iqbal.
 

 
Type
 

 
    gnuradio-config-info -v
 

 
and post the output on this mailing list.
 

 
The reason gr-iqbal failed is because gr-iqbal thinks you install 
 
gnuradio-3.9  instead of gnuradio-3.8.
 

 
-- Cinaed
 

 

 



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/osmocom-sdr/attachments/20210410/b1d89550/attachment.htm>


More information about the osmocom-sdr mailing list