have you tried using a powered USB HUB?

Justin Kelly freefuel at gmail.com
Thu Apr 26 18:53:18 UTC 2018


Hi Joshua,

have you tried your experiment with a powered USB hub? I've found a number
of times that a powered hub can solve mystery problems with USB devices.

Cheers!

-Justin N2TOH

---------- Forwarded message ----------
From: DC7IA <mailinglists at dc7ia.eu>
To: osmocom-sdr at lists.osmocom.org
Cc:
Bcc:
Date: Thu, 26 Apr 2018 19:56:01 +0200
Subject: [osmo-fl2k] can't receive anything

Hi there,

I've set up osmo-fl2k yesterday and since then I'm trying to get WBFM or
GSM working, but I cannot receive anything.

Software does not give me any errors, so I don't know where to look for the
problem.

Maybe I should note that I'm only able to use USB 2.0 on my Thinkpad T400,
could that make trouble as it is a USB 3.0 device?
-- 
*73 Joshua Hoffmann DC7IA | KK4RVI *
stellv. AJW-Referent im Distrikt O
(Süd-Westfalen) AJW-Seite des Distriktes
<http://www.darc.de/distrikte/o/referate/ajw/>
Diese E-Mailadresse ist ausschließlich für Mailinglisten E-Mails. Normale
E-Mails an DC7IA at DARC.de senden, da sie andernfalls nicht rechtzeitig
gelesen werden.


-- 
--Evil people do evil things, how is irrelevant.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/osmocom-sdr/attachments/20180426/9cd05a75/attachment-0001.html>


More information about the osmocom-sdr mailing list