rtl-tcp-server running on avm-fritzbox

Peter Stuge peter at stuge.se
Fri Jun 7 23:12:11 UTC 2013


df8oe at gmx.de wrote:
> > What is your kernel version and what is your libusb-1.0 version?
> 
> Linux version 2.6.32.41 (gcc version 4.6.3 (Buildroot 2011.11) ) #1
> Fri Feb 15 15:09:13 CET 2013  mips GNU/Linux

This kernel version is over two years old. I don't want to think
about how many THOUSAND commits there have been in the kernel since
then.


> libusb-1.0.9
> http://svn.freetz.org/trunk/make/libs/libusb1/

This should be OK, but I'm not sure that it was tested very much on
BE machines. Please build a version of the library with debugging.


> The problem is I cannot take a "normal-standard" distribution
> because this is a dsl/voip/Wlan/DECT-Router working with
> mips-processor

Of course you have to cross-compile libusb-1.0.9 (better yet
libusb.git code) for the target.


//Peter




More information about the osmocom-sdr mailing list