Latest OpenBSC repo regression

Holger Hans Peter Freyther holger at freyther.de
Sun Apr 21 19:21:33 UTC 2013


On Fri, Apr 19, 2013 at 01:22:25PM +0300, ty wrote:
> Hi folks
> I pulled the latest repo of OpenBsc but upon compilation, it breaks while
> running 'make'

well, the users of the SCCP library are disabled by default. When you upgrade
OpenBSC after a couple of years you should use autoreconf --install --force
and re-generate the configure script.






More information about the OpenBSC mailing list