[op25-dev] Re: Unable to Run scope.py

Brett Friermood brett.friermood@gmail.com [op25-dev] op25-dev at yahoogroups.com
Sun Feb 5 20:03:55 UTC 2017


Thank you for the help. I was thinking it was something like that. I had
seen mention of only recommending Ubuntu 14.04 lately, however never saw
anything as to why.

Brett

On Sun, Feb 5, 2017 at 11:57 AM, ikj1234i at yahoo.com [op25-dev] <
op25-dev at yahoogroups.com> wrote:

>
>
> From the error message
>
> "/usr/lib/python2.7/dist- packages/wx-3.0-gtk2/wx...................."
>
> this error suggests that wx3 is installed in the system.  OP25 (and GNU
> Radio in general) don't work with this version of wx - only wx2.8 is
> supported.  For this reason we recommend ubuntu 14.04 (only).
>
> 
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20170205/d76ea749/attachment.html>


More information about the op25-dev mailing list