[op25-dev] Trouble running OP25

Steve Glass stevie.glass at gmail.com
Tue Dec 4 00:45:23 UTC 2012


Hi Robert,

Did you install the pre-requisites? It looks like you failed to install the
radio rausch demodulator (I think we mirror it on the wiki).

There are some patches needed right now which I am rolling into the build
but I've been very busy of late and won't get that all sorted until the
xmas break.

Let me know how you go with the install.

ATB

Steve

On 4 December 2012 09:25, rbrtklamp <RobertKlamp at aol.com> wrote:

> **
>
>
> Hi I am new to the group and GNUradio. I have installed gnuradio on ubuntu
> 12.04 from the directions at this link.
>
>
> http://blogs.bu.edu/mhirsch/2012/07/installing-gnu-radio-in-ubuntu-12-04-x64/
>
> I then went to the build instructions page and followed them to the T, all
> seemed to be going well but when I enter the command line to start it
>
> ~/src/op25/python$ ./audio_p25_rx.py -a
>
> I get this error message
>
> robert at robert-laptop:~/src/op25/python$ ./audio_p25_rx.py -a
> Traceback (most recent call last):
> File "./audio_p25_rx.py", line 34, in <module>
> from gnuradio import audio, eng_notation, fsk4, gr, gru, op25
> ImportError: cannot import name fsk4
> robert at robert-laptop:~/src/op25/python$
>
> Can anybody please help me get the program running I am not great with
> software code and really need to get this up and running for a current
> project I am a part of. I am hoping this issue can be resolved with a
> couple of command lines.
>
> Thank You For Your Time and Help,
> Robert Klamp Jr.
>
>  
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20121204/f8c22703/attachment.html>


More information about the op25-dev mailing list