R: Re: How to build Wireshark-1.6.7 against patched libpcap

chiccus2003 at libero.it chiccus2003 at libero.it
Fri Jun 1 19:51:51 UTC 2012


Hi Samuel,

thanks.

I removed from synaptic the normal libpcap (libpcap0.8 - libpcap-dev and 
libpcap0.8-dev).

I reinstalled the libnl, libdect and the patched libpcap in the directory 
/usr/local.

I rebooted the system, but nothing, I always get the same error:

configure: error: can't link with library libpcap.

With best regards,
Umberto


>----Messaggio originale----
>Da: samuel at sieb.net
>Data: 31/05/2012 20.42
>A: "chiccus2003 at libero.it"<chiccus2003 at libero.it>
>Ogg: Re: How to build Wireshark-1.6.7 against patched libpcap
>
>chiccus2003 at libero.it wrote:
>> I send the new config.log file of wireshark-1.6.7
>>
>> I compile wireshark-1.6.7 in the directory /usr/src with:
>>
>> sudo ./configure --with-pcap=/usr/local
>>
>It's failing with the same missing symbol.  Do you have a normal libpcap 
>installed on your system?  Maybe you need to remove that, the linker may be 
>finding that one first.
>





More information about the linux-dect mailing list