osmocombb make error

This is merely a historical archive of years 2008-2021, before the migration to mailman3.

A maintained and still updated list archive can be found at https://lists.osmocom.org/hyperkitty/list/baseband-devel@lists.osmocom.org/.

Babar Ali babarbuttgrt at yahoo.com
Sun Apr 4 17:32:41 UTC 2021

Hi all,
I am facing problem while compiling osmocombb on Ubuntu 18.04, i have tried libosmocore 0.9.0 / 1.1.0 but no luck, i have also tried to switch between gcc 4.9, 5, 7, all the time i have received same error, any idea to fix this issue,
 I have attached error log for reference, please.


Babar Ali
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/baseband-devel/attachments/20210404/4bf1a9c2/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: error.log
Type: text/x-log
Size: 23609 bytes
Desc: not available
URL: <http://lists.osmocom.org/pipermail/baseband-devel/attachments/20210404/4bf1a9c2/attachment.bin>

More information about the baseband-devel mailing list