No subject

Dimoon dimone73 at mail.ru
Tue Oct 29 15:15:01 UTC 2019


Hi!
I install the project according to the instructions https://habr.com/en/company/pentestit/blog/331406/
A few months ago, the installation was successful, but this month an error related to osmo_sock_init2_multiaddr () occurs when building libosmo-netif.
The file "libosmo-netif / TODO-RELEASE" contains information:
"libosmo-netif stream osmo_sock_init2_multiaddr () is used, requires libosmocore> 1.2.0 (to be released)."
At the same time, the existing version of libosmocore is only 1.2.0
How to set up a project?
I tried using diff to return libosmo-netif to version 0.5.0.2-6563-dirty as described in http://git.osmocom.org/libosmo-netif/commit/?id=592057bb33dc0c336a63003cd7a3a67944d92757
but had no success.

-- 
Dimoon
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/baseband-devel/attachments/20191029/171a6e5d/attachment.html>


More information about the baseband-devel mailing list