Query - Running two ARFCN on UmTRX using OsmoBTS

Andy Avtushenko andy.avtushenko at gmail.com
Wed Jun 10 15:57:49 UTC 2015


Hi Joe!
That's weird that you have not found the logs.
What installation procedure did you use?
Did you get multi-bts up? I don't see any issues with cfg files.
It's ok that 1st BTS is running in the same machine as the BSC


2015-06-09 21:53 GMT-08:00 Joe Ge <jijo123789 at gmail.com>:

>
> Hi Andy and Alexander,
>
> Following up on the previous thread.
> Were you able to recreate the issue?
>
> Any help would be much appreciated
>
> Thanks and Regards,
> Jijo
>
> On Fri, May 22, 2015 at 9:57 AM, Joe Ge <jijo123789 at gmail.com> wrote:
>
>> Hi Andy,
>> I already tried the locate command on osmo-trx logs but didn't find
>> anything.
>> Am attaching the open-bsc.cfg(ho_bsc.cfg) file herewith.
>>
>> Hi Alexander,
>> I'm trying to run the multi-BTS configuration as specified in:
>> http://openbsc.osmocom.org/trac/wiki/multi-BTS_with_handover
>> The only difference being that the 1st BTS is running in the same machine
>> as the BSC(osmo-nitb)
>>
>> So I have 1st PC with osmo-nitb(ho_bsc.cfg), osmobts-trx(ho_bts0.cfg) and
>> osmo-trx
>> 2nd PC with only osmobts-trx(ho_bts1.cfg) and osmo-trx
>>
>> Also have you tested the handover with GPRS enabled(osmo-sgsn and
>> openggsn)?? As that is my final objective.
>>
>> Thanks and Regards
>> Jijo
>>
>
>
>


-- 
Best regards,
Andy
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/umtrx/attachments/20150610/bcab1614/attachment.html>


More information about the UmTRX mailing list