Sendsms using cli

Alexander Chemeris alexander.chemeris at gmail.com
Sun Mar 24 15:25:35 UTC 2013


Joel,

It could be because of bad Rx settings. What are your 'rxgain' and MS
RSSI Target?

On Sun, Mar 24, 2013 at 7:06 PM, Joel Yabut <joel.yabut at gmail.com> wrote:
> Sorry, its because our ettus are having no issues with this sms wherein we have this issue with the umtrx with the new build of open bts.
>
> Sent from my Ipad
>
> On Mar 24, 2013, at 2:23 PM, Alexander Chemeris <alexander.chemeris at gmail.com> wrote:
>
>> Joel,
>>
>> These questions are actually out of topic for this mailing list. I
>> recommend you to report this to the OpenBTS mailing list and attach
>> relevant logs.
>>
>> But my comments are below anyway:
>>
>> On Sun, Mar 24, 2013 at 12:14 AM, Joel Yabut <joel.yabut at gmail.com> wrote:
>>> Anyone having issues with sendsms using cli commands? I have been sending test 1 to 10 and i only received 5 out of 10.
>>
>> I haven't used this command extensively, but it shouldn't be much
>> different from sending an SMS through smqueue.
>>
>>> Also, it does not always send a welcome message to my phones when camping.
>>
>> It sends welcome message only to phones which a cell sees for the
>> first time, i.e. the ones which are not present at the TMSI table. Try
>> clearing TMSI table before your experiments.
>>
>> --
>> Regards,
>> Alexander Chemeris.
>> CEO, Fairwaves LLC / ООО УмРадио
>> http://fairwaves.ru



-- 
Regards,
Alexander Chemeris.
CEO, Fairwaves LLC / ООО УмРадио
http://fairwaves.ru




More information about the UmTRX mailing list