[BUG][OSMO-PCU][OSMO-SGSN] GPRS and EGPRS attach procedure is not working with Kirin Modem phones

Neels Hofmeyr nhofmeyr at sysmocom.de
Thu Dec 6 10:54:52 UTC 2018


Hi Bipin Jaiswal,

thanks for the report.

Have you verified correct configuration of OsmoSGSN, with a different phone?
(It sounds a bit like some setting might mismatch, like PLMN...)

It would be excellent if you could create a bug report on osmocom.org, and
attach network trace pcaps and full logging to that report. Also explain
whether it is always reproducable or sporadic. Thanks!

> Please look into this issue or let us know if we have fix for this issue.

This is an Open Source community that lives by contribution.

If you require timely support, you can book it from a professional support
vendor (e.g. my employer), which then also contributes back to the Osmocom
community.

~N

-- 
- Neels Hofmeyr <nhofmeyr at sysmocom.de>          http://www.sysmocom.de/
=======================================================================
* sysmocom - systems for mobile communications GmbH
* Alt-Moabit 93
* 10559 Berlin, Germany
* Sitz / Registered office: Berlin, HRB 134158 B
* Geschäftsführer / Managing Directors: Harald Welte
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: not available
URL: <http://lists.osmocom.org/pipermail/osmocom-net-gprs/attachments/20181206/f36bc63f/attachment.bin>


More information about the osmocom-net-gprs mailing list