[PATCH] ggsn/cmdline: remove unused variable check_required

Alexander Couzens lynxis at fe80.eu
Tue May 31 12:47:54 UTC 2016


fix an unused warning
---
 ggsn/cmdline.c | 2 --
 1 file changed, 2 deletions(-)

diff --git a/ggsn/cmdline.c b/ggsn/cmdline.c
index 31c0744..2ef87cb 100644
--- a/ggsn/cmdline.c
+++ b/ggsn/cmdline.c
@@ -609,14 +609,12 @@ cmdline_parser_internal (
   
   int override;
   int initialize;
-  int check_required;
   int check_ambiguity;
   
   package_name = argv[0];
   
   override = params->override;
   initialize = params->initialize;
-  check_required = params->check_required;
   check_ambiguity = params->check_ambiguity;
 
   if (initialize)
-- 
2.8.3



More information about the osmocom-net-gprs mailing list