nhofmeyr at sysmocom.de
Fri Mar 23 15:33:39 UTC 2018
I noticed that the CELL_IDENT enum has a similar quirk:
so it probably came from that.
I think we should rename it and have a backwards compat:
#define CELL_IDENT_LAI_AND_LAC CELL_IDENT_LAI
On Thu, Mar 22, 2018 at 12:43:35AM +0100, Neels Hofmeyr wrote:
> Hi stsp,
> I noticed in the recent gsm0808_cell_id_list2 a review item slipped by:
> A "LAI" is by definition a PLMN (MCC+MNC) plus a LAC.
> So saying "LAI and LAC" is like saying "My family and my brother".
> So maybe we want to rename the "lai_and_lac" member of struct
> gsm0808_cell_id_list2 before it gets tagged for release. Just "lai" would be
> accurate, as its type (struct osmo_location_area_id) suggests.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 833 bytes
Desc: not available
More information about the OpenBSC