Problem with running omso-nitb

Max msuraev at sysmocom.de
Fri Jul 15 08:21:29 UTC 2016


You really should share waaay more details. At the very least - exact
config you're using and detailed logs produced right before the abort
message.

On 07/15/2016 01:34 AM, Gof . wrote:
> Hello all,
>
> I am playing around with osmocom now for more then 2 years.
>
> i pretty much seen every possible error's when compiling and building
> stuff 
> but i always used OpenBTS for running my network, but now a couple
> months back i wanted to try and do the same thing using openbsc
>
> I got most off the tools working on a Debian 8.5, but when i try to run 
>
> osmo-nitb -c ~/.osmocom/open-bsc.cfg 
>
> i get the an error Aborted
>
> since there is no more information about the error i can't seem to
> figure out what is wrong 
> maybe something to do with ipaccess?
> Did anyone else also came up to this problem ?
> I tried many many times with a fresh install
> On Ubuntu 12.04
> Debian 8.5
> Kali linux 2016.1
> also with kali in a docker container 
> i got pretty far with doing it in docker, and osmo-nitb worked, until
> i installed all the rest and then when i needed to run osmo-nitb i
> also got back the error Aborted when trying to run it
>
> Please help me out
>
> Thanks in advance
>
> Develectron

-- 
Max Suraev <msuraev at sysmocom.de> http://www.sysmocom.de/
======================================================================= 
* sysmocom - systems for mobile communications GmbH
* Alt-Moabit 93 
* 10559 Berlin, Germany
* Sitz / Registered office: Berlin, HRB 134158 B 
* Geschaeftsfuehrer / Managing Director: Harald Welte 



More information about the OpenBSC mailing list