Problem with running omso-nitb

Gof . gofs at live.be
Thu Jul 14 23:34:51 UTC 2016




Hello all,
I am playing around with osmocom now for more then 2 years.
i pretty much seen every possible error's when compiling and building stuff but i always used OpenBTS for running my network, but now a couple months back i wanted to try and do the same thing using openbsc
I got most off the tools working on a Debian 8.5, but when i try to run 
osmo-nitb -c ~/.osmocom/open-bsc.cfg 
i get the an error Aborted
since there is no more information about the error i can't seem to figure out what is wrong maybe something to do with ipaccess?Did anyone else also came up to this problem ?I tried many many times with a fresh installOn Ubuntu 12.04Debian 8.5Kali linux 2016.1also with kali in a docker container i got pretty far with doing it in docker, and osmo-nitb worked, until i installed all the rest and then when i needed to run osmo-nitb i also got back the error Aborted when trying to run it
Please help me out
Thanks in advance
Develectron
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/openbsc/attachments/20160715/1e9c55f1/attachment.html>


More information about the OpenBSC mailing list