Change in libosmocore[master]: gprs_ns2: move sns_event into internal.h to direct emit events

daniel gerrit-no-reply at lists.osmocom.org
Thu Aug 12 07:28:18 UTC 2021


daniel has posted comments on this change. ( https://gerrit.osmocom.org/c/libosmocore/+/25144 )

Change subject: gprs_ns2: move sns_event into internal.h to direct emit events
......................................................................


Patch Set 2:

(1 comment)

https://gerrit.osmocom.org/c/libosmocore/+/25144/1/src/gb/gprs_ns_sns.c 
File src/gb/gprs_ns_sns.c:

https://gerrit.osmocom.org/c/libosmocore/+/25144/1/src/gb/gprs_ns_sns.c@276 
PS1, Line 276: enum g
> so we have tow different definitions for the same enum ?!? one here and one in gprs_ns2_internal. […]
I'm also a bit puzzled by this. Moving the enum to ns2_internal.h and renaming it to gprs_ns2 sounds fine, but what does it have to do with this enum in gprs_ns_sns.c?



-- 
To view, visit https://gerrit.osmocom.org/c/libosmocore/+/25144
To unsubscribe, or for help writing mail filters, visit https://gerrit.osmocom.org/settings

Gerrit-Project: libosmocore
Gerrit-Branch: master
Gerrit-Change-Id: I8e3fae4367c112b5a71bffb33c302d903855cddc
Gerrit-Change-Number: 25144
Gerrit-PatchSet: 2
Gerrit-Owner: lynxis lazus <lynxis at fe80.eu>
Gerrit-Reviewer: Jenkins Builder
Gerrit-CC: daniel <dwillmann at sysmocom.de>
Gerrit-CC: laforge <laforge at osmocom.org>
Gerrit-Comment-Date: Thu, 12 Aug 2021 07:28:18 +0000
Gerrit-HasComments: Yes
Gerrit-Has-Labels: No
Comment-In-Reply-To: laforge <laforge at osmocom.org>
Gerrit-MessageType: comment
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/gerrit-log/attachments/20210812/af302e82/attachment.htm>


More information about the gerrit-log mailing list