osmo-pcu[master]: EDGE: fix wrong encoding of LH bits

Harald Welte gerrit-no-reply at lists.osmocom.org
Mon Oct 2 13:38:26 UTC 2017


Patch Set 3:

> I got an error about missing QEMU when running make check without
 > our LC15 toolchain built from Yocto framework.

I suspect you're still doing a cross-compile, i.e. the './configure' was executed with the environment for your cross-toolchain?

 > Any suggestion?

If you do a native compile on your PC, rendering an x86/x68_64 executable for osmo-pcu, make check should work for master.  This is what all of us execute on our various development machines (all flavors of Linux from Gentoo to Arch to Debian to Ubuntu), and which is also what our jenkins.osmoocom.org is testing continuously e.g. for verifying patch submissions.

In case of doubt, feel free to open a redmine issue attaching your config.log and "make check" output.  Thanks!

-- 
To view, visit https://gerrit.osmocom.org/3991
To unsubscribe, visit https://gerrit.osmocom.org/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: I75dd5bebc74eea85edf9582607c774d0bba0d2a6
Gerrit-PatchSet: 3
Gerrit-Project: osmo-pcu
Gerrit-Branch: master
Gerrit-Owner: Minh-Quang Nguyen <minh-quang.nguyen at nutaq.com>
Gerrit-Reviewer: Harald Welte <laforge at gnumonks.org>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: Max <msuraev at sysmocom.de>
Gerrit-Reviewer: Minh-Quang Nguyen <minh-quang.nguyen at nutaq.com>
Gerrit-HasComments: No


More information about the gerrit-log mailing list