Osmocombb on Ubuntu 16.04

Sylvain Munaut 246tnt at gmail.com
Thu Sep 7 19:27:27 UTC 2017


>> arm-none-eabi-ld: section .text.exceptions VMA [0080001c,00800037]
>> overlaps section .compal.reservedram VMA [00800000,008000fe]

Yeah, IIRC the issue is that the newer GCC can't have overlapping
regions even if they're NOLOAD. Problem is that we use that in the
builds .... so we've just been sticking with older GCC that support
that.


Cheers,

   Sylvain


More information about the baseband-devel mailing list