Couldn't get connectivity to Motorolla c118 on writing osmocombb

Anton Gorbachev antgorka at gmail.com
Thu Jun 1 06:16:04 UTC 2017


Hi,

Are you sure the jack is being plugged on the whole length?
Did you get success with minicom test?
I would recommend you to disassemble phone and check whether the jack
plugged an the whole length.
Do you use virtualized OS or normal? If virtualized, try to play with the
settings.

KR,
Anton

2017-06-01 7:30 GMT+03:00 baymax Robo <baymax254 at gmail.com>:

> Hi,
>
> I am trying to write osmocombb to Motorolla c118 phone by following the
> given [1] guide.I have successfully compiled firmware binaries but having
> issues while writing them to phone.
>
> I connected motorolla c118 via USB Serial To RS232 TTL to 2.5mm audio
> jack, using the given guide [2]
>
> When I run this command
>
> $ dmesg | grep tty
>
> I get the following output
>
> [    0.000000] console [tty0] enabled
> [   14.946936] usb 3-6: pl2303 converter now attached to ttyUSB0
> [  973.747957] pl2303 ttyUSB0: pl2303 converter now disconnected from
> ttyUSB0
> [ 1484.595816] usb 3-6: pl2303 converter now attached to ttyUSB0
> [ 1845.344494] pl2303 ttyUSB0: pl2303 converter now disconnected from
> ttyUSB0
> [ 2643.566407] usb 3-6: pl2303 converter now attached to ttyUSB1
>
> And on running this
>
> $ sudo cu -l /dev/ttyUSB1 -s 115200
>
> I get a connected message but no further progress is done. When i press
> Power button briefly, no activity is shown. I have tried with two phones
> but no success on any. I have checked the connectivity between headphone
> jack and USB serial chip via voltmeter, it is fine as well. Also tried by
> doing Master reset on phone but no use. What can be issue and how can i fix
> it. ?
>
> Kindly ignore any mistakes, i am new to this domain, couldn't find much
> help on google as well :(
>
> [1]
> https://osmocom.org/projects/baseband/wiki/Software_Getting_Started
> https://osmocom.org/projects/baseband/wiki/Osmocon
>
> [2]
> http://www.linuxx.eu/2014/09/osmocombb-hardware-and-software-setup.html
>
> [2]
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/baseband-devel/attachments/20170601/6e5342a8/attachment-0001.html>


More information about the baseband-devel mailing list