omsocombb not receiving calls

robert robert.steve07 at gmail.com
Mon Mar 14 14:57:28 UTC 2016


Hi,

the problem of sim cards not being paged is only for certain sim cards.
It’s always the same sim cards that have the problem so most probably it’s not because of paging occurring on different time slots (unless if they are configured to work only on different time slots than 0 which doesn’t seem logical). Also it doesn’t seem related to sim card manufacturing date since I face the same problem with some old and new sim cards.

Best regards,
Robert,

 
On Mar 9, 2016, at 4:00 PM, Sylvain Munaut <246tnt at gmail.com> wrote:

> On Wed, Mar 9, 2016 at 2:52 PM, robert <robert.steve07 at gmail.com> wrote:
>> Hi,
>> 
>> I didn’t find anything useful yet. Everything seems normal during the IMSI
>> attach procedure (location updating request, authentication
>> request/response, identity request/response …), I can call and send SMS
>> normally but the phone doesn’t get paged in any way. It seems strange that
>> no differences can be seen during the IMSI attach procedure while some sim
>> cards do not work.
> 
> The specs says it's possible to have paging channels on other time slots than 0.
> 
> I've never seen it any network do that and really not sure why they
> would. But support for it is not implemented in osmocom-bb ...
> 
> Record the BCCH system infos messages and look for the CCCH description in them.
> 
> 
> Cheers,
> 
>   Sylvain



More information about the baseband-devel mailing list