[PATCH] COMP128v23 improvements

Peter Stuge peter at stuge.se
Tue Nov 19 12:29:06 UTC 2013


☎ wrote:
> > Using osmo_auth_*() is the recommended API but comp128v*() are also
> > in the installed header files and thus also part of the public API.
> 
> Is there any reason not to deprecate it?

Even if it is deprecated it would have to stay, otherwise the
libosmocore ABI breaks without a very good reason.


//Peter




More information about the baseband-devel mailing list