Cleaning up stuff

Kevin Redon ml at mail.tsaitgaist.info
Wed Jan 9 21:23:33 UTC 2013


Hi,

Yes, you are right.
Now osmocomBB does not use the included libosmocore, but now requires the one for the system.
Thus to compile osmocomBB you first need to install libosmocore on the machine.
This detail is now mentioned in the wiki ( http://bb.osmocom.org/trac/wiki/Software/GettingStarted )

thanks,
kevin

Excerpts from Dario Lombardo's message of Wed Jan 09 09:31:00 +0100 2013:
> absolutely impossible, since I have many local branches. Everything went
> right by simply installing libosmocore in my system, which is now a
> requirement (I have discovered it going through this issue). Everything now
> is ok, except for the GettingStarted wiki page, that doesn't describe the
> libosmocore requirement.




More information about the baseband-devel mailing list