[PATCH] RFC - change GPRS cipher API

Max.Suraev at fairwaves.ru
Thu Dec 26 17:34:35 UTC 2013


07.12.2013 18:21, Harald Welte пишет:
> Hi Max,
>
> On Mon, Dec 02, 2013 at 11:08:07AM +0100, ☎ wrote:
>> Speaking of which - as far as I recall it's based on sample
>> implementation with license incompatible with (L)GPL. Could we just
>> discontinue it once Sylvain massage my a5/3,4 gea3,4 patches into
>> libosmocore?
> yes, if those are a feature-complete replacement, there is no need for
> the old library.
>
It is plus a5/4 and gea4.

-- 
best regards,
Max, http://fairwaves.ru





More information about the baseband-devel mailing list