AW: Facing issues in using OSMOCOM

Basem Ahmed eng_basemm at yahoo.com
Wed Jun 15 11:27:57 UTC 2011


Hi,
I think it is not a problem of osmocon, it is a problem of mobile application because osmocon is able to upload the whole file.
Even I tried the osmoload like: ./osmoload -m c140xor  -l /tmp/...... LAYER1.COMPALRAM.PATH but it says model is not supported.
One more thing I am using C139 Motorola and it is compal_e86. But when I select the firmware of e86 it hangs as showed in outpu below but when I select e88 it is able to select the cell. But there is some issue in RR and MM. Is it a problem of Motorola C139  Model?? Any body tried using it.
Why "show ms 1" is saying:
OsmocomBB# show ms 1MS '1' is up, MM connection active  IMEI: 000000000000000     IMEISV: 0000000000000000     IMEI generation: fixed  automatic network selection state: A1 trying RPLMN  cell selection state: C3 camped normally  radio ressource layer state: connection pending  mobility management layer state: wait for RR connection (location updating)
I am hoping read soon from you.
Regards,Basem
--- On Wed, 6/15/11, Andreas.Eversberg <Andreas.Eversberg at versatel.de> wrote:

From: Andreas.Eversberg <Andreas.Eversberg at versatel.de>
Subject: AW: Facing issues in using OSMOCOM
To: "Sylvain Munaut" <246tnt at gmail.com>, "Basem Ahmed" <eng_basemm at yahoo.com>
Cc: baseband-devel at lists.osmocom.org
Date: Wednesday, June 15, 2011, 12:35 PM

mine is >50k. why am i not getting the same warning?

> Well, that sounds like a pretty explicit warning ... maybe you should
> try what it says.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/baseband-devel/attachments/20110615/78621a5f/attachment.html>


More information about the baseband-devel mailing list