Please can anyone advise me - FMTOOL Error and no further processing

Raz Sharif issertiv at gmail.com
Mon Jul 4 07:33:19 UTC 2011


Well put my T-Mobile SIM in the C115 and it worked fine as a phone SMS etc.
unlocked for all Networks I think.

Thanks for the reply.

Raz

On Mon, Jul 4, 2011 at 7:42 AM, Lokkju Brennr <lokkju at gmail.com> wrote:

> What carrier was the phone for?  Sometimes there is custom/odd firmware on
> them - for instance, it was very tricky getting my tracfone c139s working.
>
> Loki
>
>
> On Jul 3, 2011, at 11:39 PM, Raz Sharif <issertiv at gmail.com> wrote:
>
> Thanks for the reply. No I am not using VM of any sort. straight Ubuntu
> workstation. latest release from their Website. ISO installed and OsmocommBB
> compiled. Using the testing branch of OsmocomBB.
>
> Hardware is Dell Optiplex dual core 1 TB HD and 6GB Ram. It is a pretty
> fast PC to be honest and works with most of the stuff i Use.
>
> Cable is a T191 USB to 2.5mm Cable prolific.2303 chipset.
>
> lsusb shows the cable as Prolific.
>
> Rubbing fingers on the tip of the cable shows some characters so it seem to
> work but I may be wrong.
>
> Phone is a C115 Motorola from Ebay it works fine with a SIM and is just
> another phone to all intents and purposes.
>
> So I was going to try the FTDI USB cable today with the USB-RS32 convertor
> which is a pain but i kind of guessed by eliminating that it then is the
> phone or the Software and given that many folks had Cables issues that was
> the way to go.
>
> Any Ideas from fellow Osmocommers out there ?? :)
>
> Thanks folks,
>
> Raz
>
> On Mon, Jul 4, 2011 at 6:09 AM, Lokkju Brennr < <lokkju at gmail.com>
> lokkju at gmail.com> wrote:
>
>> You're not running in a VM, are you?
>> What hardware is this on?
>>
>> Loki
>>
>>
>> On Sun, Jul 3, 2011 at 9:55 PM, eisencah eisenach < <wbg_1000 at yahoo.com>
>> wbg_1000 at yahoo.com> wrote:
>>
>>> Try shutting off the graphical interface of the OS and run the tools from
>>> the consoles.
>>> Cheers,
>>> Mihai.
>>>
>>>
>>> --- On *Sun, 7/3/11, Raz Sharif < <issertiv at gmail.com>issertiv at gmail.com
>>> >* wrote:
>>>
>>>
>>> From: Raz Sharif < <issertiv at gmail.com>issertiv at gmail.com>
>>> Subject: Re: Please can anyone advise me - FMTOOL Error and no further
>>> processing
>>> To: "OSMoCom Baseband Devel" < <baseband-devel at lists.osmocom.org>
>>> baseband-devel at lists.osmocom.org>
>>> Date: Sunday, July 3, 2011, 10:53 PM
>>>
>>>
>>> Apologies for that!
>>>
>>> In my haste for a resolution of the issue i selected Reply and not Reply
>>> All.
>>>
>>> I will continue to read up some more to eliminate the issues and
>>> currently I have no idea what is the problem. Cable T191 or C115 or a Timing
>>> issue with the Software that prevents me from getting past the first PROMPT!
>>> and FMT Tool Error.
>>>
>>> Thanks all.
>>>
>>> Raz
>>>
>>>
>>>
>>>
>>>
>>> On Sun, Jul 3, 2011 at 8:45 PM, Sébastien Lorquet <<http://mc/compose?to=squalyl@gmail.com>
>>> squalyl at gmail.com> wrote:
>>>
>>> Please do not use reply in gmail, but reply to all instead. Otherwise you
>>> will only write to the message's author,
>>>
>>> Sebastien
>>>
>>>
>>> ---------- Forwarded message ----------
>>> From: *Raz Sharif* < <http://mc/compose?to=issertiv@gmail.com>
>>> issertiv at gmail.com>
>>> Date: Sun, Jul 3, 2011 at 9:34 PM
>>> Subject: Re: Please can anyone advise me - FMTOOL Error and no further
>>> processing
>>> To: Sébastien Lorquet < <http://mc/compose?to=squalyl@gmail.com>
>>> squalyl at gmail.com>
>>>
>>>
>>> Sorry yes i did post this message before in an attempt to get some better
>>> insight in to the issues.
>>>
>>> The loopback test i shorted the inside and outermost pins and echo of
>>> characters appeared. I think cable is ok. Its a prolific usb to serial.
>>>
>>> I do not have a serial connector so cannot try the FTD cable option.
>>>
>>> All software looks ok but the Osmocon.just hangs and FMT tool error.
>>> So i am a little stuck to be honest.
>>> Sorry for sending this twice.
>>>
>>> Thanks
>>> Raz
>>> On 3 Jul 2011 19:29, "Sébastien Lorquet" <<http://mc/compose?to=squalyl@gmail.com>
>>> squalyl at gmail.com> wrote:
>>>
>>>
>>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/baseband-devel/attachments/20110704/7bd6390c/attachment.html>


More information about the baseband-devel mailing list