OSX build

Holger Hans Peter Freyther holger at freyther.de
Sun Jan 9 20:36:59 UTC 2011


On 01/09/2011 08:23 PM, MATTHEW EVANS wrote:

> 
> ./configure: line 3461: syntax error near unexpected token `LIBOSMOCORE,'
> ./configure: line 3461: `PKG_CHECK_MODULES(LIBOSMOCORE, libosmocore)'
> 
> Any help or advice would be appreciated!

You need to install pkg-config (which will install a pkgconfig.m4 or such)




More information about the baseband-devel mailing list