Osmocon not loading

Thatsit thatsit at gmx.ch
Fri Jan 7 17:01:09 UTC 2011


I didn't mean that I want to flash something. But any firmware simply does not initialize properly and stops working.
By the way its on Ubuntu-10.10.

Am 07.01.2011 um 17:52 schrieb Steve Markgraf:

> Hi,
> 
> On 07.01.2011 17:30, Thatsit wrote:
>> By the way.. If I use a tool chain built according to the mentioned
>> wiki page, the resulting firmware does not work! It is impossible
>> to initialize the flash..
> 
> Well, it might be that the flash support is broken with that toolchain. But why would you need flash anyway, we completely run from SRAM at the moment, just load layer1.compalram.bin
> 
> Feel free to commit a fix for that though ;)
> 
> Regards,
> Steve
> 





More information about the baseband-devel mailing list