Same Problem | Osmocon not loading

Nico Golde osmocom at ngolde.de
Wed Feb 23 16:40:21 UTC 2011


Hi,
* lukas at funky.at <lukas at funky.at> [2011-02-22 17:15]:
> Sorry for my poor english.
> 
> Can anyone Help me with the same Problem as
> http://lists.osmocom.org/pipermail/baseband-devel/2011-January/000939.html
> 
> I have connect the Motorola C123 with the following cable
> ( http://www.cellcorner.com/xshp/unlock-phone-codes/motorola-t190-t191-t193-unlock-data-cable.html
> )
> directly to a rs232 and to a usb->rs232 adapter. Result, same
> Probleme than in the Post "Osmocon not loading".
> 
> What do you think makes the cable or the mobile phone problems?

I'm also interested in this problem. I haven't touched 
osmocom for a bit and was surprised when I noticed it is not 
working anymore for me. I can eliminate the cable being the 
reason, I am using (and also tried 2 other cables, just to 
be sure) the same cable as I did a few months ago and it 
worked for me in the past. However, right now I'm suffering 
of the same problem.

Does not make a difference if I use c123 or c123xor. Also 
tried my old osmocom code just to be sure, same problem.

I'm currently using a 2.6.37 kernel and gnu arm 4.0.2.

Any input on debugging this is welcome, I doubt it's the 
cable and since it worked before and my usb is generally 
working I expect it to be something else (kernel usb/serial 
maybe?).

Does anyone have an idea what else I could try?

Kind regards
Nico





More information about the baseband-devel mailing list