UmTRX uhd_usrp_probe command "holler protocol" error

Kea Barnes kea at emiline.co.za
Tue May 19 11:01:07 UTC 2015


Hi,

 

For future reference, the problem described below was fixed by flashing the
hardware again using the instructions found at the following link: 

 

http://umtrx.org/hardware/flashing/

 

 

From: UmTRX [mailto:umtrx-bounces at lists.osmocom.org] On Behalf Of Kea Barnes
Sent: 08 April 2015 11:03 AM
To: umtrx at lists.osmocom.org
Subject: UmTRX uhd_usrp_probe command "holler protocol" error

 

Hi,

 

I have been following the instructions at
(http://www.rs-online.com/designspark/electronics/eng/blog/running-a-gsm-net
work-on-the-raspberry-pi-2) but have encountered a strange error when I run
the "uhd_usrp_probe" command, stating:

 

"

linux; GNU C++ version 4.6.3; Boost_105000; UHD_003.008.002-151-gbf4f50de

 

-- Opening a UmTRX device... 192.168.10.2

Error: RuntimeError: NotImplementedError: holler protocol not implemented

"

 

I have done a search on Google for the error but there doesn't seem to be
any information on it. 

 

Do you have any idea what is causing it? Any help would be much appreciated.

 

Should you be interested in knowing the exact commands I ran when following
the instructions, let me know and I'll write them out.

 

Regards,

Kea

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/umtrx/attachments/20150519/849a44fe/attachment.html>


More information about the UmTRX mailing list