Latest commit of gr-osmocom (v0.1.0-44-g0d10f5e9 / 0.1.1git) fails to build

Steve Markgraf steve at steve-m.de
Wed Nov 13 07:54:27 UTC 2013


Hi,

On 13.11.2013 03:02, Joel wrote:
> Make ouputs the following error messages when building the latest commit
> of gr-osmocomsdr [rev:0d10f5e9bc950d6d2b3c39ae574e2d325a0fbeb6]

> ‘RTLSDR_TUNER_R828D’ was not declared in this scope

Please build and install the latest version of rtl-sdr first.

Regards,
Steve




More information about the osmocom-sdr mailing list