[op25-dev] {Disarmed} RE: Re: Beginner's Guide To Setting Up OP25 From Scratch

'Trunk Tracker' trunktracker@tampabay.rr.com [op25-dev] op25-dev at yahoogroups.com
Sat Dec 1 21:31:47 UTC 2018


When I run aplay/usr/share/sounds/alsa/Front_Center.wav, I don't hear anything and I get this:

 



 

trunktracker at tampabay.rr.com

 

From: op25-dev at yahoogroups.com [mailto:op25-dev at yahoogroups.com] 
Sent: Friday, November 30, 2018 9:44 PM
To: op25-dev at yahoogroups.com
Subject: Re: {Disarmed} RE: [op25-dev] Re: Beginner's Guide To Setting Up OP25 From Scratch

 

  

On Fri, Nov 30, 2018 at 5:20 PM 'Trunk Tracker'
trunktracker at tampabay.rr.com [op25-dev] <op25-dev at yahoogroups.com>
wrote:
> Thanks, found it. It's called "Ubuntu 18.04.1 LTS.vmx". So I went ahead and added this line to it and saved it:
>
> usb.quirks.device0 = "0x1d50:0x60a1 skip-reset, skip-refresh, skip-setconfig"
>
> Hillsborough County is actually a mixture of Phase I & II. Now when I run this line:
>
> ./rx.py --args 'airspy' -S 3000000 -N 'LNA:15,MIX:15,IF:15' -f 769.80625e6 -t -q 0 -2 -w -U 2> stderr.2
>
> I get this:
>
> But I don't hear any audio out the speakers. I did a speaker test in the sound settings in Ubuntu and it's working fine on left and right. So it looks like this is coming along, but still can't hear anything.

Great - you're making progress!

op25 uses ALSA to play the audio. In a Terminal window, type "aplay
/usr/share/sounds/alsa/Front_Center.wav". Do you hear anything? If
not, you might need to run "alsamixer" and unmute your playback
device, or/and adjust the level.

~iain

> On 11/30/18 18:46, 'Trunk Tracker' trunktracker at tampabay.rr.com
> [op25-dev] wrote:
> >
> >
> > *So now I'm looking at all this and don't know where this "* *VMWare
> > Virtual Machine Configuration file" is. Where do we find this file?
>
> You are looking for a file named ____.vmx where ____ is probably the
> name of your virtual machine. The .vmx file is typically located in the
> directory where you created the virtual machine. You can edit it with
> Notepad.
>
> --
> Apu
>
> 



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20181201/9933bf26/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 21416 bytes
Desc: not available
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20181201/9933bf26/attachment-0001.png>


More information about the op25-dev mailing list