[op25-dev] confused

'William Becks' wllmbecks@gmail.com [op25-dev] op25-dev at yahoogroups.com
Mon Oct 15 19:51:27 UTC 2018


Andy,

 

I don’t have any answers yet but op25 on my Ubuntu VM’s quit working the past couple of days.   I am assuming that was an software update released, possibly with GNU Radio or one or more of it’s components.   I have subsequently tried fresh installs of Ubuntu 18.04, 16.04, and 14.04 and get variations of the same errors from distro to distro.     OP25 of Raspbian Stretch (Raspberry Pi) and Ayufan Linux (Rock64) are still working as of today but have observed a non-fatal error occurring there as well.   

 

You might try building op25 on Debian 9 in VirtualBox to see how that goes.   I haven’t done some yet myself but will give that a try sometime this evening.  Bottom line, I don’t believe the error(s) that you’re seeing right now are due to anything you have done wrong.

 

Bill, WA8WG

 

From: op25-dev at yahoogroups.com <op25-dev at yahoogroups.com> 
Sent: Monday, October 15, 2018 12:34 PM
To: op25-dev at yahoogroups.com
Subject: [op25-dev] confused [1 Attachment]

 

  

[Attachment(s) from n3zra at yahoo.com <mailto:n3zra at yahoo.com>  [op25-dev] included below] 

I have finally gotten the OP25 and the virtual box to work again on my windows machine, now I am getting an error that I was not before.  This is a fresh install of everything from virtual box onward.  I get the following message when attempting to start OP25.

 

Traceback (most recent call last): File ".rx.py", line 52, in <module> import op25

ImportError: No module named op25

 

Then it goes back to the command prompt.

 

What does this mean?  Attaching a screen shot.

 

Thanks for the help.

Andy



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20181015/202f44dd/attachment-0001.html>


More information about the op25-dev mailing list