[op25-dev] Some help with Error in `python' please

Dick Wad bwmzzzx@yahoo.com [op25-dev] op25-dev at yahoogroups.com
Thu Apr 19 01:42:09 UTC 2018


Bill....below is the stderr.2 file that executes....i did perform the audio tests and they all work....just no audio....I have a scanner going on the same frequency that i've got this monintorng and I do see
the listing of communications, just no audio....I think I mentioned that I'm using the boatbod op25, and when I input a different frequency I thought the displayed frequency would change but it doesn't.
It also seems the SDR isn't changed either....but for now just working on getting audio.....thanks again for your efforts...
 

    On Wednesday, April 18, 2018, 3:38:54 PM CDT, 'William Becks' wa8wg at centurytel.net [op25-dev] <op25-dev at yahoogroups.com> wrote:  
 
     


Dick,

  

There should be no issues moving to Ubuntu 16.04 unless you don’t you’re missing an rx.py command line option or have an incorrect virtual machine audio setting.  Have you tired running speaker-test (speaker-test -t sine -f 400 -c 2) from the terminal?  Alternatively you can click into the system settings on the desktop then select sound where you can use the GUI tool to  configure and test your speakers.

  

It that checks out, then please post your rx.py command line and trunk.tsv files.

  

Bill

  

  

From: op25-dev at yahoogroups.com [mailto:op25-dev at yahoogroups.com] 
Sent: Wednesday, April 18, 2018 12:45 PM
To: op25-dev at yahoogroups.com
Subject: Re: RE: [op25-dev] Some help with Error in `python' please

  

  

Thanks Bill and all for all your help.....i did have it working on ubuntu 14 and by working I was hearing traffic both ways.....I have installed ubuntu 16.04 , updated it, loaded the max branch that your referring

to from the boatbod URL...I then su to root and run the install.sh script....it runs but am having no sound again...is your ubuntu the 14 or 16 version? I'll wait on hearing back and go from there.....thanks again
for everyones help too....

  

  

On Wednesday, April 11, 2018, 3:30:05 PM CDT, 'William Becks' wa8wg at centurytel.net [op25-dev] <op25-dev at yahoogroups.com> wrote: 

  

  

  

Dick,

 

I have op25 running on two separate Ubuntu 16.04 Virtual Machines in Oracle VirtualBox.  One of the VM’s has the MAX branch while the other has Graham’s [Boadbod] version.   I believe you are using virtualization and can accomplish this much easier than trying to install both on the same machine and having to keep the two versions from conflicting with each other.   I’ve not installed the Osmocom version in a long time because of the numerous code and feature improvements by Max, Graham, and a few other contributors.

 

Bill

 

 

From: op25-dev at yahoogroups.com [mailto:op25-dev at yahoogroups.com] 
Sent: Wednesday, April 11, 2018 3:08 PM
To: op25-dev at yahoogroups.com
Subject: Re: [op25-dev] Some help with Error in `python' please

 

  

Can you install both versions of op25, ie.. max branch and osmocom op25 version on the same installation

of ubuntu and it work?

 


    
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20180419/e4a6d7b2/attachment.html>


More information about the op25-dev mailing list