[op25-dev] Re: OP25 for noobs by a noob (long)

John Ackermann N8UR jra@febo.com [op25-dev] op25-dev at yahoogroups.com
Thu Jun 29 12:14:13 UTC 2017


Yes, the gnuradio.org cert is bad.  Marcus has changed the script to point to git://github.com/gnuradio/gnuradio.git and that works.

On Jun 29, 2017, 1:18 AM, at 1:18 AM, "kb9mwr at yahoo.com [op25-dev]" <op25-dev at yahoogroups.com> wrote:
>He's saying ubuntu 16.04, so I downloaded Ubuntu MATE 16.04.2 LTS for
>Raspberry Pi 2 and 3 systems. 
>
>https://ubuntu-mate.org/raspberry-pi/
>https://ubuntu-mate.org/raspberry-pi/
>
>The build-gnuradio is bombing out at "Fetching Gnu Radio via GIT" for
>me right now.  Looks like there might be an expired security
>certificate at git.gnuradio.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20170629/c988803b/attachment.html>


More information about the op25-dev mailing list