[op25-dev] New Install, RTL Dongle only allows spectrum analyzer view

kd8b@thebades.net [op25-dev] op25-dev at yahoogroups.com
Tue Apr 11 12:26:39 UTC 2017


I am not sure if I set something wrong or this is a limit of the device. I built a new linux box and installed op25 as suggested on the page of http://op25.osmocom.org/trac/prefs/wiki/InstallInstructionsPage http://op25.osmocom.org/trac/prefs/wiki/InstallInstructionsPage
I blacklisted the dvb_usb_rtl28xxu kernel module as it was interfering when I tried to run the scope.
When I run the RTL scope command from http://op25.osmocom.org/trac/login/wiki/SignalScopePage http://op25.osmocom.org/trac/login/wiki/SignalScopePage, 
 ./scope.py --args 'rtl'  -g 65 -f 123.45e6 -N 'LNA:49' -V -v 0 -S 1000000 -q 39 -T trunk.tsv
I change the -f freq to my freq of interest and the scope runs but it appears to be in a locked read only type state. I can view the spectrum analyzer but I can change nothing in that panel. Everything is sort of greyed out. I tried not loading the -T trunked part of the command as I am looking at a conventional channel right now. I tried to see if I could find anything in the internet on this as well as here but not finding anything. If I run the command as a discriminator scanner installation, the scope module is not locked and I can connect other screens like c4fm, constellation etc... 
Is this a limit of the RTL device or did I overlook something?? I have been trying on and off over last couple years to get OP25 working and my Linux skills have been improving in that time but not sure what this is caused by ..
Doug

 
 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20170411/aeb0719d/attachment.html>


More information about the op25-dev mailing list