[op25-dev] OP25 and WireShark Help

ikjtel ikj1234i at yahoo.com
Tue Jan 29 20:50:15 UTC 2013


you have the source dir for gr-fsk4 - good.  Use the cd command the chdir to that dir (src/gr-fsk4) and then do

sh bootstrap

./configure

make
make install

Max


________________________________
 From: Robert Klamp Jr. <RobertKlamp at aol.com>
To: op25-dev at yahoogroups.com 
Sent: Tuesday, January 29, 2013 9:10 AM
Subject: RE: [op25-dev] OP25 and WireShark Help
 

  
I have what is supposed to be a working copy on a thumb drive I copy the SRC file over to my Home folder. The SCR folder contains 4 folders GNURadio-3.2.2, GR-FSK4, OP25, and OLD I can post a link to it if it will help. I then open a terminal and run the command lines to start it: cd ~/src/op25/python-à./audio_p25_rx.py –a and I get this errorà
 
bob at ubuntu:~$ cd ~/src/op25/python
bob at ubuntu:~/src/op25/python$ ./audio_p25_rx.py -a
 
Traceback (most recent call last):
  File "./audio_p25_rx.py", line 34, in <module>
    from gnuradio import audio, eng_notation, fsk4, gr, gru, op25
ImportError: cannot import name fsk4
bob at ubuntu:~/src/op25/python$ 
bob at ubuntu:~/src/op25/python$
 
I will try and install from scratch but I get the same error plus a few others, any way any help is appreciated and please let me know if you need more info. As for the system I am running Ubuntu 10.04 with VMware player on a windows 7 64 bit machine with a AMD processor.
 
Thanks Again,
Bob
 
From:op25-dev at yahoogroups.com [mailto:op25-dev at yahoogroups.com] On Behalf Of ikjtel
Sent: Tuesday, January 29, 2013 7:46 AM
To: op25-dev at yahoogroups.com
Subject: Re: [op25-dev] OP25 and WireShark Help
 
  
 
Robert
 
Not a lot of info here to go on.
 
We'd need you to post the specific error messages you're receiving - otherwise it won't be possible to arrive at a diagnosis.
 
Max
 

________________________________

From:rbrtklamp <RobertKlamp at aol.com>
To: op25-dev at yahoogroups.com 
Sent: Tuesday, January 29, 2013 5:13 AM
Subject: [op25-dev] OP25 and WireShark Help
 
  
Has anybody had any luck getting OP25 to work. I have been going crazy trying to get this program installed and running but it always gives me errors. I have tried ubuntu 9.10 but they no longer release or update any packages for that version anymore. So now I am on to Ubuntu 10.04 GNUradio installs fine but I get a ton of errors when trying to install OP25. My end game is to be able to use OP25 with wire shark to review the data packets. Right now I am at a loss, I am not very Linux literate and really have a almost no knowledge on how the operating system works. I should add I installed and use DSD just fine, thats why this op25 thing is driving me crazy I follow every part of the building instructions to the T and still get errors and missing pieces. I am at the point that I am willing to pay somebody for their time if someone would be kind enough to contact me directly I will give you my phone number and we can go from there. Just let me know what I
 owe you for your time and I will paypal it over to you. Bottom line is I NEED to get this program up and running with wire shark for a project me and some Friends are working on. Any help would be very much appreciated and I am more than happy to compensate any for their time if somebodies willing to walk me through the set-up and figure out why I cant get it running. PLEASE HELP! Any one interested can contact me here directly at the email address below.

Thank you all for your time,
Robert Klamp
RobertKlamp at Comcast dot net
 
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20130129/7123ffd9/attachment.html>


More information about the op25-dev mailing list