[op25-dev] Re: ./scope.py import error

allanjs1986 charmingajs007 at hotmail.com
Sat Apr 7 16:56:26 UTC 2012


Thank you :-)

--- In op25-dev at yahoogroups.com, ikjtel <ikj1234i at ...> wrote:
>
> 
> > ImportError: cannot import name fsk4
> 
> 
> This is, unfortunately, because scope.py relies on the installed location of Frank's original release of the GR fsk4 block.  I think Stevie sent out an email a while ago saying he no longer wanted to build with Frank's version and has made a fork of it, due to the fact that Frank is apparently incommunicado, and perhaps due to the fact that Frank's web page is horribly and hideously broken, but is still online; but scope.py still relies on the original.  Also, were there version compatibility issues?
> 
> FWIW, the page is http://sites.google.com/site/radiorausch/GnuradioFourLevelFSK.html
> 
> Direct link to the tar.gz file seems to be http://sites.google.com/site/radiorausch/gr-fsk4-22Apr08.tar.gz
> 
> I think Matt made a copy somewhere of Frank's site, it may be in the archives of this group.
> 
> Anyway, download the fsk4 tar.gz file, then do
> 
> ./bootstrap
> ./configure
> make
> sudo make install (or similar)
> 
> Max
>


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20120407/f902a795/attachment.html>


More information about the op25-dev mailing list