[op25-dev] Re: Newbie Error question <error: libpcap library not found>

allanjs1986 charmingajs007 at hotmail.com
Wed Apr 4 23:57:23 UTC 2012


The funny thing is i think i managed to get both installed last night. Via lots of trial and error.:-)
Now just have to work out how to use them hahahahah

Also are you Richard from scan aus? 

--- In op25-dev at yahoogroups.com, Richard Clarke <richard at ...> wrote:
>
> Hi,
> 
> I recommend reading through the following guide on installing GNU Radio
> under Ubuntu:
> 
> http://gnuradio.org/redmine/projects/gnuradio/wiki/UbuntuInstall
> 
> however a simpler way is to use the script that has been put together by
> Marcus Leech that will automate a lot of this for you.
> 
> http://gnuradio.org/redmine/projects/gnuradio/wiki/InstallingGR#Using-the-build-gnuradio-script
> 
> 
> Once you've got a working GNU Radio installation then you can start looking
> at the OP25 install process.
> 
> Cheers
> Richard
> 
> On 4 April 2012 17:46, allanjs1986 <charmingajs007 at ...> wrote:
> 
> > **
> >
> >
> > Does anyone have a set of instructions for the installation of OP25 and
> > GNU-Radio as well. Because it seems that there is so many different ways of
> > installing both and different systems that create there own problems.
> > I just cant seem to get anything right!!!
> >
> >
> > --- In op25-dev at yahoogroups.com, "allanjs1986" <charmingajs007@> wrote:
> > >
> > > Hi thanks for the replies i am installing in ubuntu.
> > > And i understand that i need to install the pre-requisite software. Just
> > unsure how to do it.
> > > Does any have an set of instructions that work. I have tried the wiki
> > beginners pages but just cant get it.
> > >
> > >
> > > --- In op25-dev at yahoogroups.com, Steve Glass <stevie.glass@> wrote:
> > > >
> > > > You need to install the pre-requisite software. Check the wiki and (in
> > this
> > > > case) make sure to add libpcap-dev.
> > > >
> > > > ATB
> > > >
> > > > Stevie
> > > >
> > > > On 25 March 2012 21:20, allanjs1986 <charmingajs007@> wrote:
> > > >
> > > > > **
> > > > >
> > > > >
> > > > > And sorry this error is for the OP25 install not gnuradio haha
> > > > >
> > > > >
> > > > >
> > > >
> > >
> >
> >  
> >
> 
> 
> 
> -- 
> *SCOTT ADAMS: Normal people believe that if it ain't broke, don't fix it.
> Engineers believe that if it ain't broke, it doesn't have enough features
> yet.*
>


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20120404/f9d9df28/attachment.html>


More information about the op25-dev mailing list