[op25-dev] Re: Newbie Error question <error: libpcap library not found>

allanjs1986 charmingajs007 at hotmail.com
Wed Apr 4 05:46:35 UTC 2012


Does anyone have a set of instructions for the installation of OP25 and GNU-Radio as well. Because it seems that there is so many different ways of installing both and different systems that create there own problems. 
I just cant seem to get anything right!!!


--- In op25-dev at yahoogroups.com, "allanjs1986" <charmingajs007 at ...> wrote:
>
> Hi thanks for the replies i am installing in ubuntu.
> And i understand that i need to install the pre-requisite software. Just unsure how to do it.
> Does any have an set of instructions that work. I have tried the wiki beginners pages but just cant get it.
> 
> 
> --- In op25-dev at yahoogroups.com, Steve Glass <stevie.glass@> wrote:
> >
> > You need to install the pre-requisite software. Check the wiki and (in this
> > case) make sure to add libpcap-dev.
> > 
> > ATB
> > 
> > Stevie
> > 
> > On 25 March 2012 21:20, allanjs1986 <charmingajs007@> wrote:
> > 
> > > **
> > >
> > >
> > > And sorry this error is for the OP25 install not gnuradio haha
> > >
> > >  
> > >
> >
>


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20120404/7d9b7ec4/attachment.html>


More information about the op25-dev mailing list