[op25-dev] Newbie Error question <error: libpcap library not found>

allanjs1986 charmingajs007 at hotmail.com
Sun Mar 25 10:52:30 UTC 2012


Hi gang i have installed gnu radio and when i get to the 
./configure command i get the following error 
checking for pcap_open_live, pcap_open_dead, pcap_close, pcap_next, pcap_next_ex, pcap_datalink, pcap_inject, pcap_dump, pcap_geterr in -lpcap... no
configure: error: libpcap library not found.

Thanks for your support
Allan

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/op25-dev/attachments/20120325/61d4c272/attachment.html>


More information about the op25-dev mailing list