Attention is currently required from: dexter.

dexter uploaded patch set #11 to this change.

View Change

The following approvals got outdated and were removed: Verified+1 by Jenkins Builder

The change is no longer submittable: Verified is unsatisfied now.

mnesia_db_euicc: rename timer_setparam to timer_rest

The function timer_setparam is processing REST API orders
in regular intervals. Naming the timer "timer_rest" makes
more sense.

Change-Id: Icfa203477e044ce2cc312d4b6e2693a97191c61d
Related: SYS#8100
---
M src/mnesia_db.erl
M src/mnesia_db_euicc.erl
2 files changed, 5 insertions(+), 5 deletions(-)

git pull ssh://gerrit.osmocom.org:29418/onomondo-eim refs/changes/60/42960/11

To view, visit change 42960. To unsubscribe, or for help writing mail filters, visit settings.

Gerrit-MessageType: newpatchset
Gerrit-Project: onomondo-eim
Gerrit-Branch: master
Gerrit-Change-Id: Icfa203477e044ce2cc312d4b6e2693a97191c61d
Gerrit-Change-Number: 42960
Gerrit-PatchSet: 11
Gerrit-Owner: dexter <pmaier@sysmocom.de>
Gerrit-Reviewer: Jenkins Builder
Gerrit-Reviewer: jolly <andreas@eversberg.eu>
Gerrit-Reviewer: laforge <laforge@osmocom.org>
Gerrit-Attention: dexter <pmaier@sysmocom.de>