Attention is currently required from: dexter, laforge.
1 comment:
File src/libmsc/sgs_iface.c:
Patch Set #2, Line 173: if (TLVP_LEN(tp, SGSAP_IE_MME_NAME) > mme_name_len - 1)
"if (TLVP_LEN(tp, SGSAP_IE_MME_NAME) >= mme_name_len)" looks a lot easier to read to me but fine :)
This has the extra problem that with mme_name_len you end up with a negative value on a size_t. Please use >= instead.
To view, visit change 43229. To unsubscribe, or for help writing mail filters, visit settings.