Attention is currently required from: laforge, neels, osmith.
2 comments:
File src/osmo-upf/upf_gtpu_echo.c:
Patch Set #5, Line 130: #define GTP_ECHO_REQ_SIZE ((size_t)(sizeof(struct gtp1u_hdr) + 2))
not really sure what do we win with this define...
you can simply
uint8_t msgbuf[sizeof(struct gtp1u_hdr) + 2];
sizeof(msgbuf).
File src/osmo-upf/upf_vty.c:
Patch Set #5, Line 565: "gtp-echo send to " VTY_IPV46_CMD,
let's please rename this to gtp1u-echo
To view, visit change 37830. To unsubscribe, or for help writing mail filters, visit settings.