Query - Running two ARFCN on UmTRX using OsmoBTS

Joe Ge jijo123789 at gmail.com
Thu Jun 18 07:36:30 UTC 2015


Dear Alexander,

Which are the packages required to be built for GPRS support in UmDESK?
Earlier I had installed only the osmo-pcu and it was working properly.

With the newer installation it is not working
Currently I've installed libosmocore, osmo-pcu, openggsn, libosmo-abis,
osmo-nitb, osmo-bts, osmo-trx and lcr.
Does it require the libosmo-netif and the osmo-pcu libraries?

I tried installing libosmo-netif package also, and now the osmo-pcu package
is not able to detect the BTS at all.

Which are the packages required to be run for GPRS? Is there any other
links available for this installation with the branch details to be used
for GPRS support?

Thanks and Regards,
Jijo

On Thu, Jun 18, 2015 at 10:39 AM, Alexander Chemeris <
alexander.chemeris at gmail.com> wrote:

> On Wed, Jun 17, 2015 at 2:10 PM, Joe Ge <jijo123789 at gmail.com> wrote:
> > 1. How do I initiate a handover
>
> Either by physically moving the phone or by using "subscriber ID
> handover BTS_NR" VTY command at the NITB.
>
> > and is there any way to see the call flow messages from the terminals ?
>
> Configure GSMTAP at the NITB
>
> > 2. How do I build the system for GPRS support(OpenGGSN). I did it earlier
> > using the following links
> >  http://openbsc.osmocom.org/trac/wiki/OpenBSC_GPRS and
> > https://wush.net/trac/rangepublic/wiki/fairwaves.gprs
> > What is the build version that I should be using for GPRS support?
>
> 'fairwaves/master' should work.
>
> --
> Regards,
> Alexander Chemeris.
> CEO, Fairwaves, Inc.
> https://fairwaves.co
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/umtrx/attachments/20150618/5c8016ee/attachment.html>


More information about the UmTRX mailing list