umdesk problem

Alexander Chemeris alexander.chemeris at
Fri Jan 17 12:50:05 UTC 2014


On Fri, Jan 17, 2014 at 2:17 PM, alex korolev <nik135 at> wrote:
> i run "uhd_usrp_probe" without any arguments.

Please make sure that it is using correct UHD library.

If you're using an Ethernet switch - try changing it. Some people
reported issues with some switch models. You could also try changing
an Ethernet card - we had issues with some JMicron based NICs.

UmTRX doesn't support 100Mbit cards and supports only a subset of 1GbE
specs, so some cards and switches may be confused.

What may help to debug the issue is a Wireshark capture of what
happens on this Ethernet connection.

> "usrp_burn_mb_eeprom --key=ipaddr" return same error.
> previously these tools will work.

What have you changed for it to stop working?

> Is there a way to reset the eeprom saved values to it's default values?

No, there is no way to reset to defaults, other than writing values again.

Which values did you change?

> ps. in my example of umdesk ethernet led in front side is not working.
> How i can turn it on?

This LED is not implemented yet.
This is for a future software upgrade. :)

Alexander Chemeris.
CEO, Fairwaves LLC / ООО УмРадио

More information about the UmTRX mailing list