Problems with inaccurate assembled UmTRXv2

Andrey Sviyazov andreysviyaz at gmail.com
Sun Nov 11 22:18:01 UTC 2012


I think we should asking fab to use UV inspection system because of BGA
usage.
Seems first batch was assembled without any inspection because to small
q-ty.
On other hand, we have only two broken boards and I am not sure why.

Best regards,
Andrey Sviyazov.



2012/11/12 John Orlando <john at epiq-solutions.com>

> <snip>
> >
> > A visual inspection, e.g. using a photos of boards, as I described,
> > might help as well.
>
> Does the assembly house for the UmTRx have access to an AOI (automated
> optical inspection) setup?  This is what you want, and is essentially
> what Alexander described previously: you work with the assembly house
> to get a "good" board built, then they train their AOI setup to
> inspect each board that follows to check for assembly issues that
> don't match what was done in the good build.  This process isn't
> perfect of course, but we've found that it cuts down on assembly
> issues considerably.
>
> This shouldn't add any significant cost to the build, and honestly, I
> don't know if I'd even consider using an assembly house that didn't
> have this capability.  It is a major time saver in the end.
>
> --
> John Orlando
> CEO/System Architect
> Epiq Solutions
> http://www.epiqsolutions.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/umtrx/attachments/20121112/5a1ddbe5/attachment.html>


More information about the UmTRX mailing list