LMS TxLO noise

Thomas Tsou thomastsou at gmail.com
Sat Jul 21 05:03:51 UTC 2012


I tried calibrating LO leakage cancellation again and found out that
it wasn't calibrated enough. The settings are very sensitive and
increasing the I and Q shifts by one made a large difference on the
E4406. The RSA seems to compensate, though, because the same changes
don't affect it at all.

I also tried some different frequencies. At the not useful frequency
of 240 MHz, we are not far from target values. At 945 MHz, it is
better than before, but still too high. The 1900 MHz band is not so
good.

Attached measurements are all at 4 sps, with the updated linear pulse
from yesterday. I played more with the CP setting; the value of 0x93
provided the best measurements.

  Thomas
-------------- next part --------------
A non-text attachment was scrubbed...
Name: umtrx_240mhz.bmp
Type: image/bmp
Size: 41514 bytes
Desc: not available
URL: <http://lists.osmocom.org/pipermail/umtrx/attachments/20120721/549f103a/attachment-0003.bin>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: umtrx_945mhz.bmp
Type: image/bmp
Size: 41312 bytes
Desc: not available
URL: <http://lists.osmocom.org/pipermail/umtrx/attachments/20120721/549f103a/attachment-0004.bin>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: umtrx_1950mhz.bmp
Type: image/bmp
Size: 41546 bytes
Desc: not available
URL: <http://lists.osmocom.org/pipermail/umtrx/attachments/20120721/549f103a/attachment-0005.bin>


More information about the UmTRX mailing list