Gnuradio 3.7.# compability?

Pepijn van den Berkhof vandenberkhof.pepijn at gmail.com
Mon Mar 31 18:43:14 UTC 2014


Hi guys,

I have the same problem, did you find a solution for this? It won't import
blks2 and optfir...

Thanks!


2013-10-10 14:58 GMT+02:00 Rudy Hardeman <zarya at gigafreak.net>:

> Janne,
>
> Can you try the latest checkout from github
> https://github.com/zarya/sdr/tree/master/receivers/flex
>
>
> 73, de PD0ZRY
>
>         \\___//   Rudy Hardeman - http://gigafreak.net/
>           (o o)    5BFCB271117A2DCCB522B423ED3841EE3252EE95
> --ooO-(_)-Ooo-----------------------------------------
>
> On Oct 10, 2013, at 12:25 AM, janne lukkarinen wrote:
>
> > So i decided i lift the cat on the table again and start poking around
> with some tetra signals.
> >
> > first i had to use dos2unix on the python files (odd i know)
> > once it finally found python
> > i get this
> > Traceback (most recent call last):
> >   File "./170913/src/demod/python/fcdp-tetra_demod.py", line 5, in
> <module>
> >     from gnuradio import gr, gru, audio, eng_notation, blks2, optfir
> > ImportError: cannot import name blks2
> >
> > i poked around some with the code but i ended up causing more damage
> then i was fixing so i thought i ask if there will be an update anytime
> soon?
> > if i understood correctly blks2 is moved into 'gr-digital'
> >
> > Janne Lukkarinen
> > OH2-EKO
> > JLxSolutions
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osmocom.org/pipermail/tetra/attachments/20140331/bad78a04/attachment.html>


More information about the tetra mailing list